[wingide-users] wing 5 and pylint 1.1?

Chris Curvey chris at chriscurvey.com
Tue Mar 18 13:56:54 EDT 2014


I've decided to try out PyLint with wing5.  I've worked through the
instructions, but when I try to "update" the tool, I get

pylint: error: no such options: --include-ids

that seems to be a deprecated option in version 1.1.

Is this fix for this to change the value of kPyLintVersion in
pylintpanel.py?

-- 
I asked the Internet how to train my cat, and the Internet told me to get a
dog.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: </pipermail/wingide-users/attachments/20140318/91d5b456/attachment.html>


More information about the wingide-users mailing list