[wingide-users] Using Python 3.4 in Wing 101 on Linux

Wing IDE Support support at wingware.com
Wed Dec 24 11:50:14 EST 2014


On 12/24/14 11:34 AM, Воронецкий Дима wrote:
> Hello,
> I use Wing IDE 101 on Linux Mint. What should I do to make the IDE start
> with Python 3.4.0 instaed of 2.7.6?
> Python 3.4.0 is already installed.

In the Edit -> Configure Python dialog, change the Python Executable to 
python3.4

Cheers,

John


More information about the wingide-users mailing list