[wingide-users] Wing IDE 5, Python 3.4 beta 1 on Windows 8

Stephan Deibel sdeibel at wingware.com
Sat Dec 7 10:37:21 MST 2013


Brian Gladman wrote:
> I noticed that Wing IDE 5 had been updated for the upcoming Python3.4
> so out of interest I tried the Python3.4  beta with WING.
>
> But it has problems and won't run any of my existing code - it gives the
> following if I try to run a program (or the Python shell):

Wing 5.0's debugger support was compiled against a Python 3.4 alpha and 
it looks like the byte code version has changed.  This sometimes happens 
during the alpha/beta/rc process.  We'll fix this in Wing 5.0.1, which 
should be out early next week.

Thanks for reporting this!



More information about the wingide-users mailing list