[wingide-users] Maya 2013

Wingware Support support at wingware.com
Fri Jun 22 07:02:20 MDT 2012


> I am evaluating WingIDE for maya python scripts debugging.
>
> When I try to run wingdbstub.Ensure(), I get # Error: ValueError: No
> debugger #. I am pretty sure I have latest IDE updates installed (including
> Maya 2013 fix).
>
> I am using Maya 2013 x64.
>
> I've tried to connect from Maya 2012 and it works fine.
>
> Any help would be greatly appreciated.

Maya 2013 changed to building Python with VS 2010 instead of the 
standard one for the version of Python they use.  This broke the 
debugger.  If you use Wing 4.1.6 and Check for Updates in the Help menu 
patch 03 should fix this.

Thanks,

-- 

Stephan Deibel
Wingware | Python IDE
Advancing Software Development

www.wingware.com


More information about the wingide-users mailing list