[wingide-users] wingide-users Digest, Vol 99, Issue 1

Mark Jones mark0978 at gmail.com
Sun Jul 1 12:18:15 MDT 2012


The VS bindings are like the current gen VStudio, not like vs6 so you just
have to make the  changes manually.  I have that same issue.

There are color schemes for the whole editor with a nice dark one that I
use.  Can't remember which tab of the preferences it is in though.
On Jul 1, 2012 1:00 PM, <wingide-users-request at wingware.com> wrote:

> Send wingide-users mailing list submissions to
>         wingide-users at wingware.com
>
> To subscribe or unsubscribe via the World Wide Web, visit
>         http://wingware.com/mailman/listinfo/wingide-users
> or, via email, send a message with subject or body 'help' to
>         wingide-users-request at wingware.com
>
> You can reach the person managing the list at
>         wingide-users-owner at wingware.com
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of wingide-users digest..."
>
>
> Today's Topics:
>
>    1. background colors (martinakos)
>    2. Keyboard bindings (martinakos)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Sun, 1 Jul 2012 03:07:07 -0700 (PDT)
> From: martinakos <martin.tosas at gmail.com>
> To: wingide-users at wingware.com
> Subject: [wingide-users] background colors
> Message-ID: <1341137227672-4655087.post at n4.nabble.com>
> Content-Type: text/plain; charset=us-ascii
>
> Hi,
>
> I'm evaluating WingIDE and I'm trying to change the background of all the
> windows in WingIDE, by default they have white background and black text. I
> have trouble reading with this color combination so I always change the
> background of all windows to a pastel yellow and black text. I have managed
> to set this background color for the source code, but I haven't found any
> options to change it in the other windows, and I specially miss that in the
> help window. I have tried the display theme but none of them suits me. Is
> there any way of changing these colors? if not through GUI maybe editing
> some file or changing something in the registry?
> I'm using windows 7
>
> Thanks
> Martin
>
> --
> View this message in context:
> http://wingide.992054.n4.nabble.com/background-colors-tp4655087.html
> Sent from the WingIDE - User mailing list archive at Nabble.com.
>
>
> ------------------------------
>
> Message: 2
> Date: Sun, 1 Jul 2012 03:21:48 -0700 (PDT)
> From: martinakos <martin.tosas at gmail.com>
> To: wingide-users at wingware.com
> Subject: [wingide-users] Keyboard bindings
> Message-ID: <1341138108435-4655088.post at n4.nabble.com>
> Content-Type: text/plain; charset=us-ascii
>
> Hi
>
> I'm evaluating WingIDE and I have changed the keyboard personality to
> Visual
> Studio as I'm used to use these keys when debuging. However, I see that
> some
> of the keybindings are different from visual studio, for example to
> step-out
> in VS you use Shift-F11 and to run to cursor you use Crtl-F10 these two key
> combinations didn't work. I was able to add custom key bindings and that
> solve the problem. I also notice the the VS key bindings or my custom key
> bindings don't show in the debug menu (I haven't checked other menus) it
> shows the default ones. Is this a bug or I'm missing something?
>
> Thanks
> Martin
>
> --
> View this message in context:
> http://wingide.992054.n4.nabble.com/Keyboard-bindings-tp4655088.html
> Sent from the WingIDE - User mailing list archive at Nabble.com.
>
>
> ------------------------------
>
> _________________________________________________
> Wing IDE users list
> http://wingware.com/lists/wingide
>
> End of wingide-users Digest, Vol 99, Issue 1
> ********************************************
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: </pipermail/wingide-users/attachments/20120701/68597a58/attachment.html>


More information about the wingide-users mailing list