[wingide-users] PyLint problem with the latest release

Me Myself mobilebackup77 at gmail.com
Wed Aug 29 16:41:38 MDT 2012


Thanks for the quick reply. I fixed the command, and now it works, but
only once for one file. If I run it the second time, I get this error:

Error executing PyLint:  Command failed with error=None, status=0; stderr:
No config file found, using default configuration

And I did fix the errors reported by pylint in the file, but the
output did not update.

Thanks,
--Ram

On Wed, Aug 29, 2012 at 9:51 AM, Wingware Support <support at wingware.com> wrote:
> Me Myself wrote:
>>
>> I'm using the latest wing IDE and have the latest pylint installed
>> which works from "cmd.exe" on windows 7.
>>
>> When I run "Update x.py" on the pylint panel, I get:
>>
>> Error executing PyLint:  Command failed with error=8, status=None; stderr:
>>
>> How can I fix this?
>
>
> This indicates it could not find pylint to run it.  Try right-clicking on
> the pylint tool, selecting Configure and setting 'command' there.
>
> --
>
> Stephan Deibel
> Wingware | Python IDE
> Advancing Software Development
>
> www.wingware.com


More information about the wingide-users mailing list