[wingide-users] Wing IDE cannnot find Python even when I specify path

Wingware Support support at wingware.com
Mon Aug 20 09:55:31 MDT 2012


Edward Diener wrote:
> I updated my copy to Wing IDE Personal 3.2.13 and now everything works 
> properly and Python 2.7 is supported. Thanks !

I'm glad that worked.

> As a registered customer is there an upgrade amount I would pay if I 
> moved to Wing IDE Personal 4+ or do I pay the full amount for the new 
> release ?

It's either a free upgrade or 1/2 price depending on when you purchased 
the license.  You can check this by entering your license here:

https://wingware.com/store/upgrade

Thanks,

-- 

Stephan Deibel
Wingware | Python IDE
Advancing Software Development

www.wingware.com


More information about the wingide-users mailing list