[wingide-users] Wing IDE cannnot find Python even when I specify path

Edward Diener eldlistmailingz at tropicsoft.com
Sun Aug 19 18:04:32 MDT 2012


On 8/9/2012 10:31 AM, Wing IDE Support wrote:
> On 8/8/12 7:14 PM, Edward Diener wrote:
>> I am using Wing IDE Personal 3.2.0-1 x64 on Fedora 17. Python 2.7.3 x64
>> is installed. When I start the IDE I get a message:
>
> Python 2.7 support was added in Wing 3.2.12 and the last 3.2 release is
> 3.2.13.  I believe all Wing 4 releases support support Python 2.7.

I updated my copy to Wing IDE Personal 3.2.13 and now everything works 
properly and Python 2.7 is supported. Thanks !

As a registered customer is there an upgrade amount I would pay if I 
moved to Wing IDE Personal 4+ or do I pay the full amount for the new 
release ?




More information about the wingide-users mailing list