[wingide-users] Source Assistant docs.python.org links

Ken Kinder kkinder at gmail.com
Mon Oct 31 23:23:31 MDT 2011


On 10/31/2011 06:41 PM, sunqiang wrote:
> Maybe it still running WingIDE 4.0? (WingIDE 4.1 don't uninstall
> WingIDE 4.0 automatically)
> It works here, both import os and import time. though "import os.path"
> give us http://docs.python.org/library/posixpath.html, it should be
> http://docs.python.org/library/os.path.html

No, I'm definitely on the right version.



More information about the wingide-users mailing list