[wingide-users] Bazaar and utf-8

Wing IDE Support support at wingware.com
Wed Nov 2 11:30:59 MDT 2011


On 11/2/11 9:43 AM, Pierre Ferry wrote:
> Hi,
>
> i am testing bazaar in Integrated Version Control of WingIde Pro 4.1
> under linux ubuntu 11.10
> If i put utf-8 characters (é for example) in the message during a
> commit, i get the error :
> bzr: ERROR: Parameter '\xc3\xa9' encoding is unsupported by
> ANSI_X3.4-1968 application locale.

This is a bug.  We'll try to fix it in a future release.

Thanks,

John


More information about the wingide-users mailing list