[wingide-users] Re: Anyone get wingDB working with new Plone 4.1 beta?

robert rottermann robert at redcor.ch
Mon Feb 28 10:27:50 MST 2011


I had a problem also. Somehow I did not find anything to install.
What I did was softlinking WingDBG into the products directory  of my
buildout

It then worked without a glitch.
robert
 
Am 28.02.2011 17:28, schrieb Wingware Support:
> On 2/27/11 6:30 PM, Jason Mehring wrote:
>> I tried using the one egg you created
>> (http://bitbucket.org/encolpe/wingdbg) and
>> also tried a patch that was supplied by wing to your egg awhile
>> back.  This is
>> why I was also wondering if there is a 'supported' and or 'official'
>> version of
>> the egg (I do not see it in Wing 4.0 package; I only see the old
>> style, non egg
>> code).
>
> There isn't yet.  Does the Wingware-provided WingDBG not work?  The
> instructions for setting that up with the Plone4 unified installer are
> here:
>
> http://wingware.com/doc/howtos/plone
>
> Note there are some differences from how things worked with earlier
> Plone versions.
>
> Thanks,
>



More information about the wingide-users mailing list