[wingide-users] Loosing focus when opening dock areas

Jonathan March JDM at MarchRay.net
Wed Feb 23 12:57:38 MST 2011


It's a tough one to get right. Sometimes the opposite problem occurs --
formerly,  the editor would have focus when I wanted the search panel to
have it. (That's been fixed in the release version, thanks!) I wonder
whether there is a generic solution or whether it needs to be thought
through panel-by-panel, context-by-context.

On Wed, Feb 23, 2011 at 1:36 PM, Lloyd Carothers <lloyd at passcal.nmt.edu>wrote:

> I also have this gripe. Cheers!
>
>
> On 2/23/11 12:08 PM, Diogo Baeder wrote:
>
>> Hi,
>>
>> I don't know if this is a desired feature, but something that bothers me a
>> little in WingIDE Pro is that, when I'm at "clean-viewport" mode (all docks
>> are closed - Alt+F2), and press a key to open one of the docks, I loose the
>> focus from my editing area. This bothers me in situations when, for example,
>> I'm in the middle of a method argument list, and I want to open the source
>> assistant for that just to get some help. I want to continue editing,
>> loosing the focus here is a bit anoying.
>>
>> Are there plans to change this?
>>
>> Thanks!
>>
>>
> _________________________________________________
> Wing IDE users list
> http://wingware.com/lists/wingide
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/wingide-users/attachments/20110223/3470f118/attachment.html


More information about the wingide-users mailing list