[wingide-users] Installing 4.0.0-1 on Ubuntu

Michael Foord michael at voidspace.org.uk
Tue Feb 22 07:53:37 MST 2011


On 22/02/2011 14:52, Wingware Support wrote:
> On 2/22/11 9:47 AM, Michael Foord wrote:
>> I have 4.0.0-b5 installed on Ubuntu. If I download and open 4.0.0-1 
>> with the Ubuntu software center it won't update. It says "A later 
>> version is already installed".
>
> Uninstalling the beta first or forcing the install if possible in this 
> context will work around this.  The Debian package manager does not 
> understand our use of 'b' in the version for betas.

Ubuntu software center doesn't let you force the install (as far as I 
can see). I'm hoping that uninstalling the beta doesn't blow away my 
license / configuration data. I'll let you know on the other side. :-)

Thanks,

Michael

>
> Thanks,
>


-- 
http://www.voidspace.org.uk/

May you do good and not evil
May you find forgiveness for yourself and forgive others
May you share freely, never taking more than you give.
-- the sqlite blessing http://www.sqlite.org/different.html



More information about the wingide-users mailing list