[wingide-users] Installing 4.0.0-1 on Ubuntu

Wingware Support support at wingware.com
Tue Feb 22 07:52:28 MST 2011


On 2/22/11 9:47 AM, Michael Foord wrote:
> I have 4.0.0-b5 installed on Ubuntu. If I download and open 4.0.0-1 
> with the Ubuntu software center it won't update. It says "A later 
> version is already installed".

Uninstalling the beta first or forcing the install if possible in this 
context will work around this.  The Debian package manager does not 
understand our use of 'b' in the version for betas.

Thanks,

-- 

Stephan Deibel
Wingware | Python IDE
Advancing Software Development

www.wingware.com



More information about the wingide-users mailing list