[wingide-users] New simplified licensing for Wing IDE

Mike Driscoll mdriscoll at co.marshall.ia.us
Fri Feb 18 15:30:28 MST 2011


On 1:59 PM, Wingware wrote:
> On 2/18/11 3:07 AM, Linos wrote:
>>     thanks for the changes, i think this changes will help many 
>> people to use this great ide, only to clarify, the people that bought 
>> 3.x version in the time window where the upgrade for 4.x was free 
>> can't use all the supported OSes like the people that bought 4.x 
>> licenses in beta period, no?
>
> Any license purchased recently enough is automatically upgraded to a 
> 4.x license and 4.x licenses are not subject to the OS counting 
> restriction.
>
> Thanks!
>

Is there a way to tell if you're copy is eligible for the auto-upgrade? 
I wasn't sure if when Wing prompted me to upgrade to the 4.0 beta I had 
that license or not.

-- 
Mike Driscoll



More information about the wingide-users mailing list