[wingide-users] Re: Debugging an Embedded Python Script

theDarkBrainer theDarkBrainer at gmail.com
Tue Aug 9 20:01:25 MDT 2011


Wingware Support wrote:
> 
> Could it be a 32-bit v 64-bit issue?
> 

I tried installing Python x64, but then my app wont link since it is 32-bit
for sure. So, I installed the 32-bit Python again.

Also, i found that it could be because C++ re-distributables for VS2008 were
not installed (I do have VS2005 and VS2010 installed on this machine), but
thought I would try installing them ... no luck ... same thing

and remember, I do get it working if I run the script from the console. It
also works ok if run from the VS2010 as well (using Python Tools for
VisualStudio)

All that leads me to think that I haven't set up something in my app. But
what would that be?



--
View this message in context: http://wingide.992054.n4.nabble.com/Debugging-an-Embedded-Python-Script-tp3725854p3731823.html
Sent from the WingIDE - User mailing list archive at Nabble.com.


More information about the wingide-users mailing list