[wingide-users] Autocompletion of PyCore.Qt?

Wing IDE Support support at wingware.com
Fri Oct 22 09:24:56 MDT 2010


On 10/21/10 8:10 PM, TP wrote:
> I have recently tried doing PyQt programming with Wing IDE and have
> noticed that Wing IDE 3.2.11-1 (rev 22974) is not able to
> auto-complete definitions like QtCore.Qt.UniqueConnection. It is not
> able to complete .Qt. I am using Windows XP with ActiveState Python
> 2.6.4.

It's working for me here, at least with slightly different versions. 
Could you submit a bug report from within the IDE with the PyQt version 
you're using and check the box to include the error-log?

Thanks,

John


More information about the wingide-users mailing list