[wingide-users] How to I make Python 2.6 the default for Wing

Wing IDE Support support at wingware.com
Mon Oct 18 10:26:02 MDT 2010


On 10/18/10 11:48 AM, Curt Fiedler wrote:
> I'm assuming that this has been asked and answered before, but I can't
> find the answer.  I use Python 2.6 because I use packages that have not
> been ported to Python 3 yet - SciPy, MatPlotLib, etc.  At this past
> weeks PyMntos Meeting, we started to port a package from Python 2 to
> Python 3.  I would like to leave the Python 3 interpreter on my system
> so that I can play with it, but contine to use Python 2.6 as the default
> interpreter.  How do I set up Wing to default to Python 2.6?

You should set the Python Executable in Project Properties to the 
executable for the Python version that you want to use for that project.

Cheers,

John


More information about the wingide-users mailing list