[wingide-users] question

Federico Fanton jorilx at gmail.com
Fri Mar 26 06:37:36 MDT 2010


Marcin Krol wrote:
>>> The reason I'm asking is that I recently created a few apps using 
>>> wxPython and I came to the conclusion that I like this toolkit a lot.
>>
>> I also thought that way. Now I am stcuk with Python 2.6 because the 
>> guys at Wx don't think it is important to upgrade to Python 3.
> 
> Aw shucks. I guess it should be qt learning time for me.

Then I'd suggest having a look at http://www.pyside.org, since even if 
QT now is LGPL-compatible, pyQT is not ^^


More information about the wingide-users mailing list