[wingide-users] Wing IDE 3.2.9 released: Fixes Python <=2.4.x support

Wingware Support support at wingware.com
Tue Jun 15 09:51:29 MDT 2010


Hi,

I've pushed out Wing 3.2.9, which exists mainly to fix some debugger 
support that was broken for Python versions 2.4.x and earlier (this was 
a regression in 3.2.8).  This release also fixes vi mode y$ but contains 
no other changes from 3.2.8.

Thanks,

-- 

Stephan Deibel
Wingware | Python IDE
Advancing Software Development

www.wingware.com




More information about the wingide-users mailing list