[wingide-users] Upgrade 3.2.3 to 3.2.4

Wingware Support support at wingware.com
Fri Jan 29 11:04:06 MST 2010


matelot wrote:
> Hi just want to confirm that to upgrade to 3.2.4 (on Ubuntu 32-bit) is
> to just download this:
>
>     http://wingware.com/pub/wingide/3.2.4/wingide3.2_3.2.4-1_i386.deb
>
> and install it ?
>
> I currently do not have any web frameworks installed.
>   

Yes, that is it. As far as Python or any web frameworks or other 
external modules are concerned, these are installed separately from Wing 
IDE, and there is generally no need to alter these when you upgrade Wing 
IDE.

Thanks,

-- 

Stephan Deibel
Wingware | Python IDE
Advancing Software Development

www.wingware.com




More information about the wingide-users mailing list