[wingide-users] Re: WingIDE with Plone4 ... actually with Zope2.12

Lennart Regebro regebro at gmail.com
Sun Apr 18 05:56:54 MDT 2010


On Thu, Apr 15, 2010 at 19:56, Wingware Support <support at wingware.com> wrote:
> The down side of this is that WingDBG changes sometimes and generally should
> be matched to the particular version of Wing being used.

That's not a problem, you can just require the version you want.

> We haven't yet had time to look at the issue w/ WingDBG and Plone4 (except
> to verifty that it does not work).  Are you saying it's simply a packaging issue?

I don't know, but an egg  on pypi would be nice anyway...

-- 
Lennart Regebro: Python, Zope, Plone, Grok
http://regebro.wordpress.com/
+33 661 58 14 64


More information about the wingide-users mailing list