[wingide-users] Key mappings ALL screwed up

W. Augustine Dunn III wadunn83 at gmail.com
Mon May 18 12:47:04 MDT 2009


I use a mac.

I just tried to fire up my copy of WING personal, and for some reason all of
the fonts were bigger than normal.  Then, when I tried to type NOTHING made
sense.  Typing
"tab" gives 'b';
"q" yielded '-';
"w" yielded '=';
"e" yielded 'delete';
"r" yielded 'tab';
"t" yielded 'w';
"y" yielded 'q' etc.

It is ALMOST if the mappings were out of register and had all shifted over
but its not perfect.

I have reset the preferences to factory settings in the prefs menu and also
tried downloading a new copy of the latest version and replacing the old
version.  Neither worked.

Can anyone tell me what the hell is going on?

Thanks in advance.

Gus

-- 
Experience is not what happens to a man; it is what a man does with what
happens to him.
- Aldous Huxley
-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/wingide-users/attachments/20090518/cb61d82a/attachment.html


More information about the wingide-users mailing list