[wingide-users] what am i doing wrong?

Thomas Bennett bennetttm at appstate.edu
Fri Mar 13 08:06:11 MDT 2009


I tried select 'Make current as Main Debug File' from the debug menu and using 
step into I can only see one indication that anything happened.  I put a watch 
on print and the status beside the Value label goes from 'Cannot evaluate: no 
debug program'  to 'Cannot evaluate: debugger not ready' and then immediately 
back to the first message.

I also added the file to the Default Project and it shows up in red and doing 
this doesn't change any results.

I put in a break point and it never gets to it using debug or step into.  I 
choose Execute Current File from the Debug drop down menu and the program runs 
with results showing up under the tabbed window OS Commands and the entry is 
inserted into the Google Calendar.

Thanks,

Thomas


On Thursday 12 March 2009 15:10:46 Wingware Support wrote:
> Thomas Bennett wrote:
> > Where do I tell where a main debug file might be set? I have used Wing
> > IDE many times and haven't had a problem starting new files and do think
> > I may have inadvertently set a debug file.
>
> The main debug file is in red in the project tree.  Where do you stop
> when you start debugging using the step into menu item or button?
>
> Thanks,
>
> John

-- 
==========================================
Thomas McMillan Grant Bennett           Appalachian State University
Operations & Systems Analyst            P O Box 32026
University Library                                Boone, North Carolina 28608
(828) 262 6587

Library Systems Help Desk: https://www.library.appstate.edu/help/
==========================================


More information about the wingide-users mailing list