[wingide-users] Pylint integration problem

Doron Tal doron.tal.list at gmail.com
Tue Jun 30 01:08:01 MDT 2009


The Pylint integration is not working well on my PC.
It worked before, but it recently stopped working well. I can see the output
in the messages window, but the Pylint toolbar does not reflect the results.

Bellow is the Pylint output copied from the Messages window. Note that I've
omitted the env dictionary (replaced with '***')
------------------------------------------------------------
pylint exec in directory /home1/doron.tal/kmdev/kaminario
env= {***}
/usr/bin/pylint -e /home1/doron.tal/kmdev/kaminario/untitled-3.py
pylint stderr:
No config file found, using default configuration
pylint stdout:
************* Module untitled-3
E: 16: Undefined variable 'ddd'
------------------------------------------------------------

I tried to remove the '-e' from Pylint arguments but it didn't help.

--doron
-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/wingide-users/attachments/20090630/aaddef27/attachment.html


More information about the wingide-users mailing list