[wingide-users] x86-64

Brendan Miller catphive at catphive.net
Fri Jun 12 23:48:08 MDT 2009


Could you put this in a faq or on your install page prominently? Every
time I go to install wing, I forget about this and need to search for
it in my email.

On Mon, Mar 16, 2009 at 10:21 AM, Wingware Support<support at wingware.com> wrote:
> Tim Cook wrote:
>>
>> Is there a time line for Ubuntu (Debian) packages for x86_64 hardware?
>
> On 64-bit Debian systems, you can install from the Debian package but
> need to first install the ia32-libs 32 bit compatibility libraries and
> then install Wing with the command
>
> dpkg -i --force-architecture wingide3.1-3.1.7-1.i386.deb
>
> The package contains what you need to run your debug process with 64-bit
> Python but Wing itself runs as a 32-bit application.
>
> I'm not sure when we'll create x64 specific .deb files, but it's something
> we are trying to do relatively soon.
>
> Thanks,
>
> --
>
> Stephan Deibel
> Wingware | Python IDE
> Advancing Software Development
>
> www.wingware.com
>
> _________________________________________________
> Wing IDE users list
> http://wingware.com/lists/wingide
>


More information about the wingide-users mailing list