[wingide-users] WingIDE with different releases of Python

Johannes Mockenhaupt johannes.mockenhaupt at gmx.de
Sun Jul 19 04:56:52 MDT 2009


Virgil Stokes wrote:
[...]
> How can I setup WingIDE (vers. 3.1.8) so that I can easily use it with
> different releases of Python?

You can set the interpreter used on a per-project basis via the project
properties dialog (environment tab). Just set it to whatever Python
version you want to use (and have installed prior).

Joe


More information about the wingide-users mailing list