[wingide-users] WingIDE with different releases of Python

Luc Bourhis luc_j_bourhis at mac.com
Sun Jul 19 06:05:46 MDT 2009


> How can I setup WingIDE (vers. 3.1.8) so that I can easily use it  
> with different releases of Python?

Project > Properties... > Environment > Python Executable

You can also set the Python executable on a per-file basis using the  
same kind of gymnastic.

Luc Bourhis
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 2425 bytes
Desc: not available
Url : /pipermail/wingide-users/attachments/20090719/b887cac6/smime.bin


More information about the wingide-users mailing list