[wingide-users] WingIDE with different releases of Python

Virgil Stokes vs at it.uu.se
Sun Jul 19 03:01:12 MDT 2009


Because of problems with different releases of some application packages 
for Python, I would like to have several different releases of Python 
installed (e.g. 2.5, 2.6, and 3.1) on my Windows Vista PC.  Note, 
currently I have 2.6.2 installed.

How can I setup WingIDE (vers. 3.1.8) so that I can easily use it with 
different releases of Python?

--V. Stokes



More information about the wingide-users mailing list