[wingide-users] Wingide on Fedora 11 (x64)

zsazsa acszsolt at freemail.hu
Thu Jul 9 18:20:46 MDT 2009


Dear Tech Support, John!


Thank you for truly fast answer!
 
> from an rpm.  Running wing.py directly is _not_ a way to start Wing.

OK, but I did not get any error message when I started the WingIDE, and
I thought this way gives more information.

 
> You may need to install 32 bit compatibility libraries in order to run
> Wing because Wing is a 32 bit application.

Yes, I know. I have installed the necessary packages.

- - -

I would like to inform you that I have found the solution:

$ /usr/local/lib/wingide/wing --verbose <----- this option became my
friend :-)

...
"2.5/src/wingutils/patchimporter.pyo", line 92, in load_module
wingide - 2009/07/10 02:01:19 - ImportError: libz.so.1: cannot open
shared object file: No such file or directory

The libz-devel package was not installed..... Grrr!

Thanks for your help!

Bye! 73DX!

Zsolt




More information about the wingide-users mailing list