[wingide-users] Wingide on Fedora 11 (x64)

Wing IDE Support support at wingware.com
Thu Jul 9 17:38:23 MDT 2009


zsazsa wrote:
> I would like to install WingIDE v3.1.8-1 Professional on my computer
> (AMD64, Fedora 11 - x64), but I have got the next notices:
> 
> bash-4.0$ ./wing.py
> sys.executable=/usr/bin/python

Wing is run via the wing3.1 (or wing3.2) script in the bin directory 
specified when the installer was run or in /usr/bin if you installed 
from an rpm.  Running wing.py directly is _not_ a way to start Wing.

You may need to install 32 bit compatibility libraries in order to run 
Wing because Wing is a 32 bit application.

Cheers,

John


More information about the wingide-users mailing list