[wingide-users] Wingide on Fedora 11 (x64)

zsazsa acszsolt at freemail.hu
Thu Jul 9 17:13:52 MDT 2009


Hi Technical Support!


I would like to install WingIDE v3.1.8-1 Professional on my computer
(AMD64, Fedora 11 - x64), but I have got the next notices:

bash-4.0$ ./wing.py
sys.executable=/usr/bin/python
LD_LIBRARY_PATH=''
DYLD_LIBRARY_PATH=''
PATH=/usr/lib64/qt-3.3/bin:/usr/kerberos/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin
Running Wing IDE with Python version 2.6.0
Using precompiled binaries for Python version 2.6
Traceback (most recent call last):
  File "./wing.py", line 577, in <module>
    Main()
  File "./wing.py", line 554, in Main
    squelch_output = Initialize()
  File "./wing.py", line 526, in Initialize
    InitializeDynamicPaths(log)
  File "./wing.py", line 197, in InitializeDynamicPaths
    from wingutils import patchimporter
ImportError: No module named wingutils


Now I have: 

[user at server bin]# python
Python 2.6 (r26:66714, Jun  8 2009, 16:07:29) 
[GCC 4.4.0 20090506 (Red Hat 4.4.0-4)] on linux2



What can I do this situation? Thank you for your answare!

Zsolt



More information about the wingide-users mailing list