[wingide-users] Unable to connect to wingware.com.

Bill Zingler billzingler at gmail.com
Wed Jul 8 19:03:07 MDT 2009


Greetings,

I recently installed Wing IDE 3.1 on Ubuntu 9.04 amd64 version.  I followed
a post from January on how to force the package to be installed with the
following results:

$ sudo dpkg -i --force-architecture wingide3.1_3.1.8-1_i386.deb
dpkg - warning, overriding problem because --force enabled:
 package architecture (i386) does not match system (amd64)
Selecting previously deselected package wingide3.1.
(Reading database ... 151565 files and directories currently installed.)
Unpacking wingide3.1 (from wingide3.1_3.1.8-1_i386.deb) ...
dpkg: dependency problems prevent configuration of wingide3.1:
 wingide3.1 depends on enscript (>= 1.6.1-1); however:
  Package enscript is not installed.
dpkg: error processing wingide3.1 (--install):
 dependency problems - leaving unconfigured
Processing triggers for menu ...
Errors were encountered while processing:
 wingide3.1

I am able to run Wing IDE, but it has the following complaint when checking
for updates:

"Unable to connect to wingware.com.  Please check your network connection
and try again."

The network is working on this machine, so I don't know what the problem is.

Any suggestions??

Thanks,

Bill

-- 
Bill Zingler
Zingler & Associates, Inc.
(443) 822-4857
-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/wingide-users/attachments/20090708/77411cab/attachment.html


More information about the wingide-users mailing list