[wingide-users] google app engine 1.2.3 debugging failures

John Fawcett fawcett at gmail.com
Thu Jul 2 07:38:13 MDT 2009


Hi,

I've been using wing to debug google app engine applications for about a
year, following these setup instructions:
http://wingide.com/doc/howtos/google-app-engine

Suddenly, I've started to encounter exceptions on startup. I'm getting this
exception as the app engine is launching:
google.appengine.dist.py_zipimport.ZipImportError: Non-file
'/Applications/GoogleAppEngineLauncher.app/Contents/Resources/GoogleAppEngine-default.bundle/Contents/Resources/google_appengine/lib/yaml/lib/yaml'
found for
'/Applications/GoogleAppEngineLauncher.app/Contents/Resources/GoogleAppEngine-default.bundle/Contents/Resources/google_appengine/lib/yaml/lib/yaml'

I've uninstalled/reinstalled the app engine sdk, and I've upgraded Wing to
3.1.8, and the problem persists.

Has anyone seen/resolved this issue before?

thanks,
fawce
-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/wingide-users/attachments/20090702/69895a8c/attachment.html


More information about the wingide-users mailing list