[wingide-users] Cannot execute: waiting for shell to restart.

Skyblues jeffbonarwagner at yahoo.com
Sat Feb 14 17:20:27 MST 2009


Thanks for the suggestion but I turned off User Account Control as soon as I
installed Vista 64 so that's not the problem. I spent quite a few hours
today trying different things (i.e., turning off firewall, anti-virus, etc.)
but nothing worked. I can't figure this one out. 

Best,
Jim



Wingware Support wrote:
> 
> Rod Morison wrote:
>> I run wingide under Vista 64 SP1 w/ Python 2.5 and 2.6, no problems. 
>> However, I run (and installed wing) with User Account Control turned 
>> off (see Windows Security Center). User Account Control ("sudo" for 
>> Windows, more or less) is a good idea, but it just breaks too much 
>> stuff at this stage, esp some of my Cygwin+X11 setup.
> 
> This certainly could be relevant, if that is what is blocking the shell 
> sub-process from starting.  Thanks
> for pointing that out.
> 
> -- 
> 
> Stephan Deibel
> Wingware | Python IDE
> Advancing Software Development
> 
> www.wingware.com
> 
> 
> _________________________________________________
> Wing IDE users list
> http://wingware.com/lists/wingide
> 
> 

-- 
View this message in context: http://www.nabble.com/Cannot-execute%3A-waiting-for-shell-to-restart.-tp21987470p22018655.html
Sent from the WingIDE - User mailing list archive at Nabble.com.



More information about the wingide-users mailing list