[wingide-users] Exception: "<type 'exceptions.OSError'>"

Wingware Support support at wingware.com
Fri Feb 6 09:46:46 MST 2009


Ting Zhou wrote:
> I am trying to runwingide-101-3.1.7-1-i386-linux on my Ubuntu 8.04. I
> have got the error message as
> 
> ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
> wingide - 2009/02/06 11:08:06 - Output: []
> wingide - 2009/02/06 11:08:06 - Reasons:
> wingide - 2009/02/06 11:08:06 -   OSError(2, 'Could not exec:
> /usr/bin/python2.5')

Hi,

Are you using the 64-bit version of Ubuntu?  We had a report of a 
similar problem with a 64 bit install of Linux that occurred when a 
particular kernel build was used.

Thanks,

John


More information about the wingide-users mailing list