[wingide-users] PyQt autocomplete setup Wing 3.2

Wingware Support support at wingware.com
Wed Dec 2 15:56:25 MST 2009


Eric Jacobs wrote:
> I am currently evaluating Wing Personal 3.2 and I am trying to get 
> autocompletion working with PyQt. Does anyone know how to do this?

If should just work if qt is on your Python Path (which you can set
in Project Properties if it's not installed into site-packages).

If it doesn't work, please let me know what version of PyQt it is.

Thanks,

-- 

Stephan Deibel
Wingware | Python IDE
Advancing Software Development

www.wingware.com



More information about the wingide-users mailing list