[wingide-users] Re: installation on ubuntu

Wingware Support support at wingware.com
Tue Oct 7 08:41:25 MDT 2008


Marcin Kasperski wrote:
>> I am installing on Ubuntu and I just downloaded the tar'ed
>> version. Then I ran wing-install.py. The install ran without errors,
>> however, when I tried to start up wing3.1 I did a 'sh wing3.1' and
>> got this error message (...)
> 
> Do you have any particular reasons not to use the packaged version?  I
> am using "Debian/Ubuntu Linux package" (from
> http://wingware.com/downloads) and it works without any problems
> (and makes updating easy)

I believe the issue here is that the 32 bit compatibility libraries need 
to be installed when using a 64 bit Linux distribution.  This is true 
whether the tarball or the .deb package is used to install Wing.

Cheers,

John


More information about the wingide-users mailing list