[wingide-users] installation on ubuntu

Tim Cook timothywayne.cook at gmail.com
Thu Oct 2 06:08:46 MDT 2008


Hi Kathleen,

As Stephen suggested and John mentioned to me in a private email, it may
be the ia32 Libs are missing.

I had the exact same error on Ubuntu 8.04 on an AMD 64 machine.
Unfortunately I did not keep track of the sequence but I believe I did
an apt-get install python-dev and apt-get install build-essential (for
another application) after the WingIDE install and then magically Wing
worked fine.  So "I think" the python dev and gcc libraries fixed the
problem.   ???


--Tim



On Wed, 2008-10-01 at 06:44 -0500, Kathleen Krause-Thompson wrote:
> Hello,
> 
> I am installing on Ubuntu and I just downloaded the tar'ed version.
> Then I ran  wing-install.py. The install ran without errors, however,
> when I tried to start up wing3.1 I did a 'sh wing3.1' and got this
> error message
> exec:
> 192: /usr/local/bin/wingide-3.1.4-1-i386-linux/y/bin/PyCore/python:
> not found
> 
> Acutally python is found at this location with these perms:
> -rwxr-xr-x 
> 
> I am running Python 2.4 at another location. Can Wing be configured to
> use that? Any other ideas?
> 
> Thanks in advance.
> 
> _________________________________________________
> Wing IDE users list
> http://wingware.com/lists/wingide
-- 
Timothy Cook, MSc
Health Informatics Research & Development Services
LinkedIn Profile:http://www.linkedin.com/in/timothywaynecook 
Skype ID == timothy.cook 
**************************************************************
*You may get my Public GPG key from  popular keyservers or   *
*from this link http://timothywayne.cook.googlepages.com/home*
**************************************************************



More information about the wingide-users mailing list