[wingide-users] Re: wingide-users Digest, Vol 55, Issue 7

Mike Driscoll mdriscoll at co.marshall.ia.us
Mon Nov 10 07:25:32 MST 2008


wingide-users-request at wingware.com wrote:
> Send wingide-users mailing list submissions to
> 	wingide-users at wingware.com
>
> To subscribe or unsubscribe via the World Wide Web, visit
> 	http://wingware.com/mailman/listinfo/wingide-users
> or, via email, send a message with subject or body 'help' to
> 	wingide-users-request at wingware.com
>
> You can reach the person managing the list at
> 	wingide-users-owner at wingware.com
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of wingide-users digest..."
>   
> ------------------------------------------------------------------------
>
> Today's Topics:
>
>    1. Pylint Just Don't Work (Pete)
>   
>
> ------------------------------------------------------------------------
>
> Subject:
> [wingide-users] Pylint Just Don't Work
> From:
> Pete <pfein at pobox.com>
> Date:
> Fri, 7 Nov 2008 16:38:19 -0600
> To:
> Wing Users <wingide-users at wingware.com>
>
> To:
> Wing Users <wingide-users at wingware.com>
>
>
> Under Wing 3.1.4 / OS  X 10.5, Pylint just doesn't work for me.  I 
> don't get any output in the tool box or messages.  It works just fine 
> when run from the commandline.
>
> hotbox:~/.wingide3$ pylint --version
> No config file found, using default configuration
> pylint 0.14.0,
> astng 0.17.3, common 0.36.0
> Python 2.5.2 (r252:60911, Jun 25 2008, 13:06:07)
> [GCC 4.0.1 (Apple Inc. build 5465)]
>
> Is this working for anyone?
>
>
> gide
Pylint in Wing 3.1.4-1 (rev 18789) works fine for me on Windows XP, 
Python 2.5.2, pylint 0.14.0. I don't have Wing on Mac so I can't help 
there...

Mike


More information about the wingide-users mailing list