[wingide-users] Python version

Simon Pickles sipickles at hotmail.com
Sat May 10 10:46:30 MDT 2008


Hi,

What is the highest version of Python Wing IDE will support?

Traceback (most recent call last):
  File "/usr/lib/wingide-personal3.1/bin/wingdb.py", line 490, in main
    netserver = FindNetServerModule(winghome, user_settings)
  File "/usr/lib/wingide-personal3.1/bin/wingdb.py", line 347, in 
FindNetServerModule
    raise ImportError('Could not import netserver')
ImportError: Could not import netserver
wingdb.py: Error: Failed to start the debug server
wingdb.py: Error: You may be running an unsupported version of Python
wingdb.py: Python version = 2.5.2 Stackless 3.1b3 060516 
(release25-maint:62989, May 10 2008, 10:35:51)
[GCC 4.2.3 (Ubuntu 4.2.3-2ubuntu7)]
wingdb.py: WINGHOME='/usr/lib/wingide-personal3.1'
Traceback (most recent call last):
  File "/usr/lib/wingide-personal3.1/bin/wingdb.py", line 501, in main
    sys.exit(-1)
SystemExit: -1


Thanks

Simon




More information about the wingide-users mailing list