[wingide-users] 3.1.2 and PyLint

Gustavo Tabares gustavotabares at gmail.com
Wed Jul 23 12:47:43 MDT 2008


Hi all,

I recently upgraded to Wing 3.1.2 and I'm having problems with the PyLint
integration. In my PyLint Panel configuration file I have this:

args = --rcfile='mycfg.cfg'

It doesn't appear to be reading my configuration file after upgrading from
3.1.1. I'm seeing some warnings that I usually do not see (specifically
about line length).

The file itself has not changed, just my version of Wing. I can reproduce
this on both Mac OSX (Leopard) and Windows.

Is anyone else having the same problem?

Thanks,
Gustavo
-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/wingide-users/attachments/20080723/45b43cc9/attachment.html


More information about the wingide-users mailing list