[wingide-users] Cannot get WingIDE-Personal-3.0.3 even installed on Ubuntu71

Zarneth Tigrane Zarneth at Gmail.com
Sun Jan 27 17:46:18 MST 2008


I'm using Ubuntu 7.10 64bit too. But I just downloaded the tar.gz 
version of wing and ran the install script. Worked like a charm. Except 
it would only use it's internal GTK engine. Which meant screwing around 
to make it match my normal theme but otherwise all good.

Is there any advantage to installing the compatibility libraries and the 
.deb? Other than being able to easily uninstall Wing?

Wingware Support wrote:
> Kiran Bhageshpur wrote:
>> I am a WingIDE user on Windows and love it.  In the process of 
>> getting an Linux work environment set up
>>  
>> - Ubuntu71 (Gutsy Gibbons) running as a VM under VMWare Server 
>> 1.0.4.  - amd-64bit architecture
> ...
>> It installs just fine but when I try to get it running using 
>> "wingide-personal3.0" on the command line, I get the following error 
>> message:
>
> You need to install the 32 bit compatibility libraries, which are in 
> the  ia32-libs package.
>
> Cheers,
>
> John
> _________________________________________________
> Wing IDE users list
> http://wingware.com/lists/wingide
>

-- 
--
Zarneth Tigrane
ICQ: 157094040
AIM: ZarnethTiger
YIM: ZarnethTiger


More information about the wingide-users mailing list