[wingide-users] Cannot get WingIDE-Personal-3.0.3 even installed on Ubuntu71

Wingware Support support at wingware.com
Sun Jan 27 11:50:12 MST 2008


Kiran Bhageshpur wrote:
> I am a WingIDE user on Windows and love it.  In the process of getting 
> an Linux work environment set up
>  
> - Ubuntu71 (Gutsy Gibbons) running as a VM under VMWare Server 1.0.4.  - 
> amd-64bit architecture
...
> It installs just fine but when I try to get it running using 
> "wingide-personal3.0" on the command line, I get the following error 
> message:

You need to install the 32 bit compatibility libraries, which are in the 
  ia32-libs package.

Cheers,

John


More information about the wingide-users mailing list