[wingide-users] Cannot get WingIDE-Personal-3.0.3 even installed on Ubuntu71

Kiran Bhageshpur aws.python.enthusiast at gmail.com
Sun Jan 27 09:38:54 MST 2008


I am a WingIDE user on Windows and love it.  In the process of getting an
Linux work environment set up

- Ubuntu71 (Gutsy Gibbons) running as a VM under VMWare Server 1.0.4.  -
amd-64bit architecture

I tried to use the Debian / Ubuntu package "
wingide-personal3.0_3.0.3-1_i386.deb" and get the following failure

"  *Error: Wrong architecture 'i386'*  "

I assume that  this is due to the fact that my Ubuntu instance is amd-64
(installed using ubuntu-7.10-desktop-amd64.iso) which seems weird since I'd
be shocked that an IDE like Wing needed to up updated for 64 bits

I next tried to install wingide by hand using the
wingide-personal-3.0.3-1-i386-linux.tar.gz

It installs just fine but when I try to get it running using "
wingide-personal3.0" on the command line, I get the following error message:

"  *exec: 192: /usr/local/lib/wingide-personal3.0/bin/PyCore/python: not
found*  "

Any ideas or suggestions

Thanks

Kiran
-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/wingide-users/attachments/20080127/e26fca22/attachment.html


More information about the wingide-users mailing list