[wingide-users] Anyone using Wing to write Django code

Yarko T yarkot1 at gmail.com
Wed Jan 16 17:30:55 MST 2008


Hi Stephan -

I zipped up and sent you my logs...

Here's a helpful hint:

I noticed in the last-python log an unexpected version / path of Python:
I have a Lilypond installation, which it seems has its own Python
2.4executable (!).

Strangely (?)  I did not have my Python25 directory in my Windows PATH (it
was in my project).

Putting my Python25 in the path (and restarting WingIDE) solved my problem
--- but raises a question for multiple Python installations...

Comments?

Thanks,
Yarko

On 1/15/08, Wingware Support <support at wingware.com> wrote:
>
> Yarko T wrote:
> > Neither one of these methods seems to work on my PC.
> >
> > All I'm doing is running thru the basic 4 django tutorials from
> > djangoproject.com <http://djangoproject.com>
> >
> > I get a dialog saying "The Debug Process never connected back to
> > WingIDE:  Aborting debug session."
>
> Seeing the logs would help, you can get them as described here and
> email them to support at wingware.com:
>
> http://wingware.com/doc/install/trouble-diagnostic
>
> Please include which version of Django you are using.
>
> Also, FWIW I've updated the Django how-to on our website to include
> the method described by Jacob Lundqvist:
>
> http://wingware.com/doc/howtos/django
>
> (Thanks Jacob!)
>
> - Stephan
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/wingide-users/attachments/20080116/6ae57c5d/attachment.html


More information about the wingide-users mailing list