[wingide-users] Wing IDE 3.0.3 released

Dan Arico dan_arico at aricosystems.com
Tue Jan 15 07:51:01 MST 2008


On Monday 14 January 2008 22:54, Wingware Support wrote:
> johnf wrote:
> > On my SUSE 10.3 I have been installing using YAST.  I get no error but
> > when I open wing about I get 3.0.2 as the version.  I also tried kPackage
> > but it states that it is already installed.
> >
> > Any chance you guy mis-labeled the version
>
> I just installed the RPM on SUSE 10.0 and it's definately version 3.0.3.
> The downloads page should load every time (no caching), but is it possible
> your browser ignored the cache time and showed the old 3.0.2 downloads
> page?

FWIW, I just checked it on my OpenSUSE 10.2 installation and it upgraded to 
3.0.3.

Dan Arico

-- 
One OS to rule them all, One OS to find them,
One OS to bring them all, and in the Darkness bind them,
In the land of Redmond, where the Sales Reps lie.


More information about the wingide-users mailing list