[wingide-users] fedora 9 64bit

Wingware Support support at wingware.com
Tue Aug 26 12:44:42 MDT 2008


Nathan McBride wrote:
> Hey guys I just installed fedora 9 64 bit and wanted to install wing.  I
> saw others that it seemed installed wing on a 64 bit platform so I
> figured it would work without a hitch.  However that is not the case for
> me.  It installed fine however when I went to use it it sat for a
> second,there was activity on the hdd and then it just gave me a new
> terminal prompt.  Is there anything I have to do to get it to work?

You'll need 32 bit compatibility packages (rpm's).  I don't know exactly 
what they are on Fedora, but we've had reports that the needed rpm's on 
CentOS are libXtst.i386 and gtk2*386.

Cheers,

John


More information about the wingide-users mailing list