[wingide-users] Wing IDE 3.0 released

Joshua J. Kugler joshua at eeinternet.com
Fri Sep 28 17:25:02 MDT 2007


On Friday 28 September 2007 08:50, Wingware wrote:
> System requirements are Windows 2000 or later, OS X 10.3.9 or later for
> PPC or Intel (requires X11 Server), or a recent Linux system (either 32
> or 64 bit).

Small "bug," but only in the packaging. Installing this on an Ubuntu system 
gave me the warning:

dpkg - warning: downgrading wingide3.0 from 3.0.0-b3 to 3.0.0-1.

I'm not really that far into packaging, so don't know what needs to be done to 
avoid that in the future, but just so you know.

j

-- 
Joshua Kugler                           
Lead System Admin -- Senior Programmer
http://www.eeinternet.com
PGP Key: http://pgp.mit.edu/  ID 0xDB26D7CE
PO Box 80086 -- Fairbanks, AK 99708 -- Ph: 907-456-5581 Fax: 907-456-3111


More information about the wingide-users mailing list