[wingide-users] Upgrading 3.0 disables Plone/Zope debugger

Wingware Support support at wingware.com
Wed Oct 3 07:22:24 MDT 2007


Encolpe Degoute wrote:
> Hello,
> to make it simple:
> Go to Zope Control Panel and click on 'Wing Debug Service' then in 'Remove'.
> Click on 'Are you sure?' then on 'Remove'.
> And restart Zope.
> 
> One other way, in 'Wing Debug Service' go in 'Configure' then fix the
> Wing home dir to /usr/lib/wingide3.0

Yes, Wing 3.0 isn't auto-detecting that there's an old WingDBG and config
present in Zope.  I'll look at having the IDE warn when that's the case.

Thanks,

-- 

Stephan Deibel
Wingware | Python IDE
Advancing Software Development

www.wingware.com



More information about the wingide-users mailing list